Автор Тема: Помогите с ошибкой jquery  (Прочитано 326 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн AlexR

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
  • Версия modx: EVO 1.0.15
Помогите с ошибкой jquery
« : 23 Сентябрь 2016, 14:34:33 »

Всем здрасьте!Сайт работает на MODX EVO 1.0.15 +Shopkeeper 1.3.4[/size]При добавлении товара в корзину появляется ошибкаjquery-1.6.3.min.js:4 POSTassets/snippets/shopkeeper/ajax-action.php 500 (Internal Server Error)товар в корзину не добавляется, но если обновить страницу то тогда товары появляются.пробовал устанавливать jquery другой версии не помогло.
Вот ссылка на сайт
http://www.magazinsamurai.ru/search-avtoto.html в поисковую строку вставьте код 333311 и нажмите поиск. Затем попробуйте добавить в корзину.Неделю назад была такая же проблема, решил ее восстановлением старой версии сайта. Вот спустя неделю хостер отключил сайт из-за того что было слишком много файлов, ну я почистил сервер, удалил старые версии и снова возникла данная проблема.проверил логи сервера нет там подобных ошибок.может кто посоветует что еще можно сделать?[/size]